Error with MDA VST3 on Sushi

I am an audio enthusiast, not a professional engineer, so if I have any common sense questions, please forgive me.
I just tried the Release version of Sushi 1.0 and tried to run the demo MDA JX10 VST3 configuration file, but I found that whether I was on macOS or Linux VM (AppImage), I would get the same error.

[2023-04-19 09:22:07.664] [info] [vst3] Plugin supports mod wheel parameter mapping
[2023-04-19 09:22:07.664] [info] [vst3] Plugin supports pitch bend parameter mapping
[2023-04-19 09:22:07.664] [info] [vst3] Plugin supports aftertouch parameter mapping
[2023-04-19 09:22:07.664] [info] [vst3] Program list id 1886548852
[2023-04-19 09:22:07.664] [info] [vst3] Plugin supports internal programs, program count: 52
[2023-04-19 09:22:07.664] [info] [vst3] Vst3 wrapper (mda JX10) setting up 0 inputs and 0 outputs
[2023-04-19 09:22:07.664] [error] [vst3] Failed to set a valid channel arrangement

And then it seemed that the MIDI keyboard connection was also stopped that I can’t play any sound.
I tried to modify the configuration file, delete the reference to VST3, and use all internal plugins, connect my guitar, and it ran very well.

Maybe I made some stupid mistakes but I really didn’t kown, please correct me. Thank you! :joy: